none
Windows Security CTRL+ALT+END RRS feed

  • Question

  • Hi,

    We have a Win2008 R2 sevrer with SQL 2008 (10.0.4000.0 ). When I log on the server with Remote Desktop Connection, a Windows Security window pops up to authenticate, asks me to hit Control+Alt+End and provide my password; it works fine.

    I opened Reporting Services Configuration Manager, clicked the Report Server Web Service URL and the Report Manager URL and in both cases the same Windows Security window appears as at logon to the server, ans I'm asked to hit Control+Alt+End again. The problem is that I'm not promted to authenticate but it seems the system changes the CTRL+ALT+END to CTRL+ALT+DEL, as I get a screen with the following options: Lock this computer, Log off, Change password, Start Task Manager.

    I have 2 questions:

    1. Why do I have to authenticate again?
    2. How can I authenticate myself once logged on the server?

    Thanks.

    P.

    Friday, January 21, 2011 1:40 PM

Answers

  • Hi Pelso,

    ---"2.How can I authenticate myself once logged on the server? "

    Try to follow the following suggestion to see if it works.

    1. Disable the UAC control in the windows 2008 R2 server.

    2. Check the "Allow me to save credentials" option in the General tab of Report Desktop Connection box.

    If the above does not work, logon the win2008 R2 server locally to check whether it always prompt you input user/password then authenticated.

    thanks,
    Jerry

    Thursday, January 27, 2011 5:45 AM
    Moderator