none
Ads not showing in my new app from 12/26/2018

Answers

  • Hi all,

    The team informed me that the ad issue has been solved. You could try again after a few cups of days.If you try in a few days and still have the problem, please inform me here.Sorry for any inconvenience.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by creakosta Monday, January 21, 2019 8:48 PM
    Monday, January 21, 2019 6:24 AM
    Moderator

All replies

  • Same here
    Saturday, January 12, 2019 10:28 AM
  • similar situation.

    don't know if error at server side?

    Sunday, January 13, 2019 4:14 AM
  • Hi all,

    Sorry for any inconvenience.Could you make a support ticket to ask the team which could track your app and ads for help directly ? Please provide information as possible for the ticket.Steps: click the 'contact us', select 'Dashboards issue' as support topic and proper issue type to 'submit an incident'. 

    I will also help you to consult the related team today and update here if I get the solution.

    @creakosta  To protect your private information, I will modify your application id and ad unit id.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, January 14, 2019 6:55 AM
    Moderator
  • Hello Daisy Tian!

    Thank you for answer! I will try to create support ticket and I also will be glad if you got any infromations about this issue from related team.

    Thank you!

    Monday, January 14, 2019 4:15 PM
  • Hi Daisy Tian!

    Do you have any news?

    I made a test with my old game in which advertising works - I replaced the old ad units with new ones in this game and the advertising stopped working. I also noticed that the old IDs have 8 digits, and the new ones have 10 digits, but I do not think that this could be the reason. It seems to me that the server for some reason does't serve the new IDs created in the developer console.

    Wednesday, January 16, 2019 5:35 PM
  • Hi creakosta,

    The ad team was already working on this issue when I help you to consult them.I will update here as soon as I get the solution from the team .Sorry for any inconvenience.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, January 18, 2019 2:34 AM
    Moderator
  • Hi all,

    The team informed me that the ad issue has been solved. You could try again after a few cups of days.If you try in a few days and still have the problem, please inform me here.Sorry for any inconvenience.

    Best regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Marked as answer by creakosta Monday, January 21, 2019 8:48 PM
    Monday, January 21, 2019 6:24 AM
    Moderator
  • Hi!

    Yes, I confirm that ads is worked now. Thank you for solving!

    Monday, January 21, 2019 8:48 PM