locked
Access is denied, and unable to connect RRS feed

  • Question

  • I just installed TFS from the Beta 2 DVDs mailed to me from Microsoft.  I followed the documentation for installation, and the only hiccup during install was one error box with a Retry button that (apparently) worked.  I did it with a single-server model.

    Problem 1: Now that my server is all configured (according to the documentation I have), I am trying to connect to it from VS2005 Beta 2 or Excel on another computer.  But I keep getting the "Unable to connect to this Team Foundation Server: vincent-2003."

    Problem 2: To test, based on other posts in this forum, I went to http://vincent-2003:8080/BIS/registration.asmx from the remote client, and also tried http://localhost:8080/BIS/registration.asmx from the server itself (vincent-2003 is the name of my server).  I repeatedly get the NTLM authentication box popping up on my browser, and no matter which credentials I put in (domain\TFSSETUP or my own administrator account) it doesn't go away until I finally get the "access is denied" page. 

    Can anyone make any suggestions?
    Wednesday, August 10, 2005 8:51 PM

Answers

  • Ok, so I solved my problem: To each problem above, here are the solution:

    Solution to problem 1: On the remote computer, I was logged in as a Domain Administrator, but not an administrator in the "Namespace administrator" group of TFS.  So I put my own Active Directory account through the process I put TFSSERVICE through, and now I'm in!

    Solution to problem 2: that URL was old (from beta 1).  The new URL is http://server:8080/bisserver/registration.asmx.  That removes the access is denied problem.
    Wednesday, August 10, 2005 11:26 PM