locked
Unable to activate windows store app

    Question

  • I am developing a store app in c++.  All has worked fine until tonight.  The app will not start and gives the following error message at startup:

    I have seen this (or something similar) in the past.  All I had to do was uninstall the app and rebuild.  This time nothing works.  I have tried adjusting the version in the package manifest as in this post: post.  I have looked at several other such issues but no luck.

    What's more is that none of the sample store apps will run now.  They all get the same error message.

    I updated my developer license about a week ago.


    SAP

    Wednesday, November 26, 2014 4:03 AM

Answers

  • This isn't a development problem, but an overall problem with the OS. I suggest you post this to answers.microsoft.com for a better response.

    Matt Small - Microsoft Escalation Engineer - Forum Moderator
    If my reply answers your question, please mark this post as answered.

    NOTE: If I ask for code, please provide something that I can drop directly into a project and run (including XAML), or an actual application project. I'm trying to help a lot of people, so I don't have time to figure out weird snippets with undefined objects and unknown namespaces.

    Wednesday, November 26, 2014 1:33 PM
    Moderator