locked
AML Workbench - Canceling jobs having NotResponding status doesn't respond RRS feed

  • Question

  • Hi,

    I have submitted a few jobs having some issues regarding package dependencies. I solved these issues by using local and docker containers configured with appropriately written dependency files. I submitted the jobs from the CLI, those with and already without the identified problem. 

    Despite these issues, in the CLI some Warning messages were displayed but anyway the scripts seemed to have ran. In AML Workbench, all the jobs submitted from the CLI are visible but despite they stopped running (as observed in the CLI) those with the dependency issue are still shown with status NotResponding, whereas those corrected appear as Completed.

    I tried to Cancel the NotResponding jobs but the operation of Canceling doesn't finish, even after more than 20 hours (see image below). Is there any way to accelerate the process or remove the NotResponding jobs from the Jobs pane? 

    Thanks.

     
    Wednesday, September 19, 2018 10:12 AM

Answers

All replies

  • Hi,

    Can you provide more details? I can not reproduce your issue. Does close/restart, uninstall/install help? 

    Regards,

    Yutong


    Thursday, September 20, 2018 11:32 PM
  • Just want to follow up if the issue has been solved? 

    Regards,

    Yutong

    Monday, October 1, 2018 3:36 PM
  • Hi Yutong,

    thank you for this follow up. Actually since its deprecation I stop using Workbench, I'm fully migrating to the new release of AML Services.

    Thanks anyway!

    Ariel

    Monday, October 1, 2018 3:41 PM