locked
Visual Studio 2005, 2008 problems RRS feed

  • Question

  • User522430173 posted

    I installed visual studio 2005 on windows 7 64bit.  If I view a webpage from vs2005 the page opens in the browser.  After about 3 seconds the waiting ring turns on in Visual Studio and goes for about 10 seconds, another identical webpage displays in a second tab. If I again try to view the same or another page, nothing happens in the browser, that is, the two tabs just sit there ;)  If I close the browser the same symptoms begin again.

    I installed VS 2008 to see if the problem is isolated to vs2005.  I get almost the same problem with vs2008 except that the 2nd tab does not open.  vs2008 will not open any more pages once the waiting ring displays.  The event logs do not show anything during the webpage display sequence so I can't figure out what is wrong.  Any ideas?

     regards
    Milton 

    Wednesday, March 24, 2010 10:24 AM

All replies

  • User522430173 posted

    The problem is with the 32bit iexplorer which is the default browser.  If I add the Browse With icon and then add the 64bit browser and then set it as the default, then the webpage opens without any problems.  Has no one else had this problem?

    regards
    Milton

    Wednesday, March 24, 2010 2:22 PM
  • User-972708585 posted

    I have the same environment, win7x64, vs2008.   When I press f5, it uses ie8 32bit with no problem.  I can use either the built-in ASP.Net Developer Server or IIS7 and they both just work.

    Do you have any plugins installed in the 32 bit version that might be interfering? 

    Friday, March 26, 2010 6:32 AM