none
Unknown server tag 'asp:UpdatePanel'. RRS feed

  • Question

  • Unknown server tag 'asp:UpdatePanel'.

    I have built and rebuilt this page forever.  It executes beautifully on my local server, but when I deploy it I get the following :

    ___________________________________

    Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.


    Parser Error Message: Unknown server tag 'asp:UpdatePanel'.

    Source Error:

    Line 18:     <form id="form1" runat="server">
    Line 19:     <div>
    Line 20:             <asp:UpdatePanel ID="UpdatePanel1" runat="server">
    Line 21:             <ContentTemplate>
    Line 22:                 <asp:GridView ID="GridView1" runat="server" AutoGenerateColumns="False" 

    Source File: /TABLE1.aspx    Line: 20

    I've done as much research as I can with no clue how to fix this.

    I Would appreciate any direct answer to the problem or even a suggestion for a work-around if that is feasible.

    eps123


    eps123

    Wednesday, April 11, 2012 4:35 PM

Answers

  • Hi eps123,

    As I stated in my previous posting the purpose of this forum is to support the Open Specifications documentation and I gave reference where you can read more. In addition I proposed another forum.

    If you think your problem is pertinent to this forum, then please state which Open Specifications document and which section doesn’t have enough information to solve your problem.

    Thanks, Vilmos

    Thursday, April 12, 2012 3:52 PM

All replies

  • Hi eps123,

    The purpose of this forum is to support the Open Specifications documentation. You can read about the Microsoft Open Specifications program here, http://www.microsoft.com/openspecifications/en/us/default.aspx
    Your question may be more applicable to this forum,
    http://social.technet.microsoft.com/Forums/en-us/sharepoint2010general/threads

    Regards,
    Vilmos Foltenyi - MSFT

    • Marked as answer by Vilmos Foltenyi Wednesday, April 11, 2012 6:44 PM
    • Unmarked as answer by eps123 Wednesday, April 11, 2012 7:18 PM
    Wednesday, April 11, 2012 6:44 PM
  • You marked this as an answer?  To get a reply you are asking me to study up on what two different forums to maybe get an answer.  I thought I was posting to a visual studio forum to begin with.  Its unfortunate that I ended up in anything else.


    eps123

    Wednesday, April 11, 2012 7:22 PM
  • Hi eps123,

    As I stated in my previous posting the purpose of this forum is to support the Open Specifications documentation and I gave reference where you can read more. In addition I proposed another forum.

    If you think your problem is pertinent to this forum, then please state which Open Specifications document and which section doesn’t have enough information to solve your problem.

    Thanks, Vilmos

    Thursday, April 12, 2012 3:52 PM