none
CTK won't connect to device RRS feed

  • Question

  • I have tried everyting I can think of.  Here is some background.  I am running Windows 7, CTK and an ARM device connecting to VS2008 and compact 7.

    I run VS2008 to download and connect to the device. I am using a USB OTG port.  My bootloader uses windows autoIP addressing to get an ip address on connect.  I attached device auto(Ether), the image downloads, the device boots.

    I start the CTK, choose connect to device, under Platform Builder I choose the same device as above - auto (Ether).  I see in my debug port that it launches cmaccept and then nothing, it just hangs until a timeout is reached - about 4 minutes and fails with a cannot connect, make sure the device is running, release dir is writeable, or kitl enabled...

    I've attempted to set my ip address as static and reconnect, same issue as described above, can not connec tthen it times out with the error.

    I've done a restore on my system thinking it might be something there, still nothing.  I have a consultant running the same code on an XP system without issue, she can connect to the device and run the tests in the test kit and is good to go.  The problem is I need to run them on windows 7 systems and all 4 systems I have will not run the test kit.... 

    Has anyone been able to run the ctk on windows 7?  Is there anything special needed?  Any ideas on what I could be doing wrong? 

    Thanks, I appreciate your help and ideas as I am out of them...  ~V

    Wednesday, January 16, 2013 10:33 PM

All replies