locked
Issue Registering MA Account to Azure Account RRS feed

  • Question

  • Hello, I'm a new user, and this may seem like a stupid question, but I'm attempting to set up my environment but can't seem to register my MA account to my Azure account. I'm following the steps outlined in the help site's "Register your MA Account to your Azure Account" document, and I get all the way through the steps, but completed and I look at my cloud account details in the MA interface, I have a Failed status, with the following in the error log: "Array ( [Code] => ForbiddenError [Message] => The server failed to authenticate the request. Verify that the certificate is valid and is associated with this subscription. )" 

    There doesn't seem to be much I could get wrong, as far as data entry is concerned, but maybe I'm using the wrong subscription name? I've tried creating the account using the administrator email address as the subscription name, and I've also tried using the actual name of the subscription (which is the default "Microsoft Azure Enterprise"). I get the same error either way.

    Am I missing something here? Or, am I going back to the MA interface too quickly, and it just hasn't had time to update, or something?

    Wednesday, February 11, 2015 5:33 PM

Answers

  • Ok, I answered my own question -- apparently, it can take a bit of time for the cert to be recognized. I logged back in about 15 minutes later and the status had changed and there are no errors.
    • Marked as answer by SmittySmat Wednesday, February 11, 2015 6:35 PM
    Wednesday, February 11, 2015 6:35 PM

All replies

  • Ok, I answered my own question -- apparently, it can take a bit of time for the cert to be recognized. I logged back in about 15 minutes later and the status had changed and there are no errors.
    • Marked as answer by SmittySmat Wednesday, February 11, 2015 6:35 PM
    Wednesday, February 11, 2015 6:35 PM
  • Hi,

    Glad to hear that your issue is resolved and thanks for the sharing.

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Saturday, February 14, 2015 11:45 AM