none
Error during .NET Framework 2.0 setup RRS feed

  • General discussion

  • I'm running into an error when I try to install .NET Framework 2.0 which I downloaded from the Microsoft download center at http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en.

    I don't see any other version of .NET in the Add/Remove Programs in the Control Panel but when I look in administrative tools I do see links to .NET Framework 1.1 Configuration and .NET Framework 1.1 Wizards so it might have previously had that on it.

    Anyway, here are the log files for the install:

    dd_netfx20UI27AB.txt:

    [06/05/08,10:21:04] ========== Logging started ==========
    [06/05/08,10:21:04] =====================================
    [06/05/08,10:21:04] No language specified in ini file default to OS language
    [06/05/08,10:21:04] Set lang to 1033
    [06/05/08,10:21:04]  Pending Reboot Table state : Logging start
    [06/05/08,10:21:04]    _________________________________________
    [06/05/08,10:21:04] There are no queued up pending reboot entries.
    [06/05/08,10:21:04] Logging property values
    [06/05/08,10:21:04] PROPERTY ProductName Microsoft .NET Framework 2.0
    [06/05/08,10:21:04] PROPERTY  C:\DOCUME~1\NATEMA~1\LOCALS~1\Temp\IXP000.TMP\netfx.msi
    [06/05/08,10:21:04] PROPERTY ProductMsi netfx.msi
    [06/05/08,10:21:04] PROPERTY Ini Filename C:\DOCUME~1\NATEMA~1\LOCALS~1\Temp\IXP000.TMP\install.ini
    [06/05/08,10:21:04] PROPERTY ProductCode 
    [06/05/08,10:21:04] PROPERTY ProductRegKey SOFTWARE\Microsoft\NET Framework Setup\NDP\v2.0.50727
    [06/05/08,10:21:04] PROPERTY ProductRegValue OCM
    [06/05/08,10:21:04] PROPERTY ProductRegData 
    [06/05/08,10:21:04] PROPERTY ProductSupportURL http://go.microsoft.com/fwlink/?LinkId=45396
    [06/05/08,10:21:04] PROPERTY DefaultDirInstallToken URTInstallPath.3643236F_FC70_11D3_A536_0090278A1BB8
    [06/05/08,10:21:04] PROPERTY Install 0
    [06/05/08,10:21:04] PROPERTY SupportWin9X 1
    [06/05/08,10:21:04] PROPERTY MinNTVersion 5.0
    [06/05/08,10:21:04] PROPERTY CheckAdminRights 1
    [06/05/08,10:21:04] PROPERTY BlockOn64Platform 1
    [06/05/08,10:21:04] PROPERTY ShowFeatureOptions 0
    [06/05/08,10:21:04] PROPERTY ShowDestinationFolder 0
    [06/05/08,10:21:04] PROPERTY LogFilePrefix dd_netfx20
    [06/05/08,10:21:04] PROPERTY CustomTextPrefix CustomText
    [06/05/08,10:21:04] PROPERTY MSI Log name C:\DOCUME~1\NATEMA~1\LOCALS~1\Temp\dd_netfx20MSI27AB.txt
    [06/05/08,10:21:04] PROPERTY Msi Command Line properties 
    [06/05/08,10:21:04] PROPERTY VerboseLog 1
    [06/05/08,10:21:04] PROPERTY RebootMode 1
    [06/05/08,10:21:04] PROPERTY UILanguage 1033
    [06/05/08,10:21:04] PROPERTY BitmapFile C:\DOCUME~1\NATEMA~1\LOCALS~1\Temp\IXP000.TMP\netfx.bmp
    [06/05/08,10:21:04] PROPERTY User Canceled 0
    [06/05/08,10:21:04] PROPERTY Red 
    [06/05/08,10:21:04] PROPERTY Green 
    [06/05/08,10:21:04] PROPERTY Blue 
    [06/05/08,10:21:04] PROPERTY Current Dir C:\DOCUME~1\NATEMA~1\LOCALS~1\Temp\IXP000.TMP\
    [06/05/08,10:21:04] PROPERTY Temp Dir C:\DOCUME~1\NATEMA~1\LOCALS~1\Temp\
    [06/05/08,10:21:04] PROPERTY Usage Mode 0
    [06/05/08,10:21:04] PROPERTY Admin Mode 0
    [06/05/08,10:21:04] PROPERTY Maintenance Mode 
    [06/05/08,10:21:04] PROPERTY Silent Mode 0
    [06/05/08,10:21:04] PROPERTY Silent Mode Uninstall 0
    [06/05/08,10:21:04] PROPERTY WatsonSilent 0
    [06/05/08,10:21:04] PROPERTY WatsonUI 0
    [06/05/08,10:21:04] PROPERTY Silent Mode UI string 
    [06/05/08,10:21:04] PROPERTY SkipAllChecks 0
    [06/05/08,10:21:04] PROPERTY WatsonGenerateManifestOnly 
    [06/05/08,10:21:04] PROPERTY UninstallWarning 1
    [06/05/08,10:21:04] PROPERTY ControlMSIService 1
    [06/05/08,10:21:04] PROPERTY RTL Language 0
    [06/05/08,10:21:04] PROPERTY PostSetupCommandRegKey 
    [06/05/08,10:21:04] PROPERTY GlobDataINIPresent 
    [06/05/08,10:21:04] Checking Windows Installer version...
    [06/05/08,10:21:04] msi.dll loaded ok
    [06/05/08,10:21:04] Looking for: 2.0.0
    [06/05/08,10:21:04] Found: 3.0.3790
    [06/05/08,10:21:04] Windows Installer version ok
    [06/05/08,10:21:04] Finished Checking Windows Installer version. Return code 0
    [06/05/08,10:21:04] Entering CMsiInstaller::ThreadInit
    [06/05/08,10:21:04] Leaving CMsiInstaller::ThreadInit
    [06/05/08,10:21:04] Checking Windows Installer version...
    [06/05/08,10:21:04] msi.dll loaded ok
    [06/05/08,10:21:04] Looking for: 2.0.0
    [06/05/08,10:21:04] Found: 3.0.3790
    [06/05/08,10:21:04] Windows Installer version ok
    [06/05/08,10:21:04] Finished Checking Windows Installer version. Return code 0
    [06/05/08,10:21:04] Entering  CNavigator::Start
    [06/05/08,10:21:04] Running all checks
    [06/05/08,10:21:04] Running system checks
    [06/05/08,10:21:04] SYSTEM CHECK: : One instance of setup running  Passed
    [06/05/08,10:21:04] SYSTEM CHECK: : Administrative rights check  Passed
    [06/05/08,10:21:04] SYSTEM CHECK: : Minimum NT Version 5.0  Passed
    [06/05/08,10:21:04] SYSTEM CHECK: : Runing on 64 bit wow check  Passed
    [06/05/08,10:21:04] SYSTEM CHECK: : OCM product installed  Passed
    [06/05/08,10:21:04] Running prereq checks
    [06/05/08,10:21:04] PREREQ CHECK: : Microsoft Internet Explorer 5.01  Passed
    [06/05/08,10:21:04] Checking Windows Installer version...
    [06/05/08,10:21:04] msi.dll loaded ok
    [06/05/08,10:21:04] Looking for: 3.0.0
    [06/05/08,10:21:04] Found: 3.0.3790
    [06/05/08,10:21:04] Windows Installer version ok
    [06/05/08,10:21:04] Finished Checking Windows Installer version. Return code 0
    [06/05/08,10:21:04] PREREQ CHECK: : Microsoft Windows Installer 3.0  Passed
    [06/05/08,10:21:04] PREREQ CHECKS:  Passed
    [06/05/08,10:21:04] Running block checks
    [06/05/08,10:21:04] BETA CHECK:   Passed
    [06/05/08,10:21:04] Entering CNavigator::WindowCreation
    [06/05/08,10:21:04] Entering CNavigator::LoadPages
    [06/05/08,10:21:04] Entering CMsiInstaller::IsInstalled
    [06/05/08,10:21:04] Entering CMsiInstaller::GetProductCode
    [06/05/08,10:21:04] Leaving CMsiInstaller::GetProductCode
    [06/05/08,10:21:04] Leaving CMsiInstaller::IsInstalled
    [06/05/08,10:21:04] Created Page: Welcome Page
    [06/05/08,10:21:05] Created Page: EULA Page
    [06/05/08,10:21:05] Created Page: Progress Page
    [06/05/08,10:21:05] Created Page: Final Page
    [06/05/08,10:21:05] Leaving CNavigator::LoadPages
    [06/05/08,10:21:05] Entering CMsiInstaller::RegisterUIInterfaces
    [06/05/08,10:21:05] Leaving CMsiInstaller::RegisterUIInterfaces
    [06/05/08,10:21:08] Entering CMsiInstaller::StartInitialization
    [06/05/08,10:21:08] Leaving CMsiInstaller::StartInitialization
    [06/05/08,10:21:08] Entering CMsiInstaller::InitSequence
    [06/05/08,10:21:08] Entering CNavigator::Next
    [06/05/08,10:21:08] Leaving CNavigator::Next
    [06/05/08,10:21:18] Display message
    [06/05/08,10:21:18] The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2324.
    [06/05/08,10:21:21] ***ERROR EVENT*** : Custom Action Failure:Action ended 10:21:21: CostFinalize. Return value 3..
    [06/05/08,10:21:21] ***ERROR EVENT*** : See Windows Install log  for details.
    [06/05/08,10:21:22] ***ERROR EVENT*** : MsiSequence(4, "InitializationSequence", 0) returned 1603
    [06/05/08,10:21:22] ***ERROR EVENT*** : Setup failed.  If this problem continues, contact Product Support Services.
    [06/05/08,10:21:22] Leaving CMsiInstaller::InitSequence
    [06/05/08,10:21:22] Entering CNavigator::Next
    [06/05/08,10:21:22] Leaving CNavigator::Next
    [06/05/08,10:21:25] Entering CFinalPage::Cancel. - Post Quit message to UI thread
    [06/05/08,10:21:25] Entering CNavigator::OnDestroy
    [06/05/08,10:21:25] Making synchronous call to worker to stop
    [06/05/08,10:21:25] Entering CMsiInstaller::Stop
    [06/05/08,10:21:25] Leaving CMsiInstaller::WorkerThread
    [06/05/08,10:21:25] Leaving CMsiInstaller::Stop
    [06/05/08,10:21:25] Leaving CNavigator::OnDestroy
    [06/05/08,10:21:25] Leaving CNavigator::WindowCreation
    [06/05/08,10:21:25] Leaving  CNavigator::Start
    [06/05/08,10:21:25] Process returning code 1603
    [06/05/08,10:21:25]  Pending Reboot Table state : Logging start
    [06/05/08,10:21:25]    _________________________________________
    [06/05/08,10:21:25] There are no queued up pending reboot entries.
    [06/05/08,10:21:25] =========== Logging ended ===========
    [06/05/08,10:21:25] =====================================
    [06/05/08,10:21:25] 
    [06/05/08,10:21:25] 
    [06/05/08,10:21:25] 

    • Changed type Figo Fei Wednesday, June 11, 2008 3:21 AM no sufficient information
    Thursday, June 5, 2008 2:42 PM

All replies