locked
June 2015 CU SharePoint 2010 RRS feed

  • Question

  • Hello all. I've been patching our environments with the June 2015 CU and have come across an issue where the following command:

    PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures

    Fails consistently at 10% with no real explanation.  Running psconfigui.exe successfully completes but does not register in the Central Admin --> Upgrade Status Upgrade sessions page.

    It does look like everything has been patched successfully but to be 100% sure I would need it to show there.

    I've started searching and can't find too many people that have had this issue.

    Thanks.

    Monday, February 22, 2016 8:55 PM

Answers

All replies

  • Hi dredh01,

    What do the Upgrade Status page show?

    Please go to System settings->Manage servers in this farm, check each server's status, and check the database version.

    Go to check ULS log file to check if there is something about this issue. In SharePoint 2010, the default path of ULS log file is: C:\Program Files\Common Files\microsoft shared\Web Server Extensions\14\LOGS.

    Best Regards,

    Wendy


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, February 23, 2016 3:05 AM
  • I did June 2015 CU to 9 farms last month but did not saw any major issues with upgrade other data our databases contained orphan element. I saw one more issue where we lost permissions of sharepoint virtual directory on couple of WFE servers but it was fairly clean.  Manage Servers in the Farm, check database status and Patch in the Farm page will show the June 2015 versions.

    Jerry Yasir - Office Server & Services MVP/MCT Hewlett Packard Enterprise - If this reply helped you resolve your issue, please propose as answer. It may help other community members. Thanks!

    Tuesday, February 23, 2016 3:44 AM
  • Hi Wendy.  To the best of my knowledge everything worked and patched. Under the manage servers in this farm it shows the proper db version and there is no actions required.

    But there is no upgrade log for the PSConfigui that succeeds. There is a log for when the PSConfig.exe that fails at 10%. There is nothing in that log to identify why it fails however.

    Damien

    Tuesday, February 23, 2016 3:45 PM
  • Two out of 7 patched environments are showing this same issue. The others worked fine but it's troubling that 2 of them are showing this bug.
    Tuesday, February 23, 2016 3:47 PM
  • From your description, the CU should be installed successfully. If there is no Upgrade Required status in manage server on this farm, I don't recommend you run the PSConfig.exe command.


    Kally

    Wednesday, February 24, 2016 1:26 AM
  • It turns out that running psconfig.exe with powershell instead of cmd cleared up the issue.

    Thanks all.

    Friday, February 26, 2016 1:49 PM