none
Which .NET Compact Framework fits on WEC 7 devices? RRS feed

  • Question

  • Hi All,

    I developed an application to WinCE 5.0 device. Now there is a replacement at the manufacturer and the new device is based on Windows Embedded Compact 7. How can I run the same compiled application on this new device? I need .NET CF 2.0 and 3.5. I tried to install them, but I've got error messages and 3.5 couldn't install.

    Thanks any comment and help,

    Gabor.

    Friday, November 22, 2013 3:14 PM

All replies

  • Why do you still need 2.0?  Does the OS not include .NET CF?

    Bruce Eitman (eMVP)
    Senior Engineer
    Bruce.Eitman AT Eurotech DOT com
    My BLOG http://geekswithblogs.net/bruceeitman

    Eurotech Inc.
    www.Eurotech.com

    Friday, November 22, 2013 3:55 PM
    Moderator
  • Normaly 3.5 is installed in the OS Image ... If you don´t have installed then you need to rebuild win 7 with .Net CF Support.
    Friday, November 22, 2013 4:09 PM
  • Are you sure that the device hasn't already .Net CF 3.5 ?

    What kind of error do you receive ?

    Paolo.


    Paolo Patierno

    Friday, November 22, 2013 5:14 PM