locked
Package is not removed although marked as deleted RRS feed

  • Question

  • Hi,

    Under "Submissions" - "Packages" I have marked a package for deletion:

    This package will be removed after you save this page because you have a higher-versioned package that supports the same customers.

    But when I press "Save" then the packages are NOT deleted and the "Packages" section is marked as "Incomplete" (yellow icon). When pressing the "Submit to the store" button then this message is shown:

    Unable to submit. Please try again later.

    Is there a temporary (since a few hours...) system problem?

    Regards,

    Friday, June 29, 2018 2:22 PM

Answers

  • Submission works again. Seemed to be a temporary problem.
    • Marked as answer by SyFr Thursday, July 12, 2018 4:28 AM
    Saturday, June 30, 2018 4:09 AM

All replies

  • Submission works again. Seemed to be a temporary problem.
    • Marked as answer by SyFr Thursday, July 12, 2018 4:28 AM
    Saturday, June 30, 2018 4:09 AM
  • Hi SyFr,

    Sorry for the trouble and thanks for your sharing. You can mark your reply as answer, which can be beneficial to other community members reading this thread.

    Best Regards

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    Monday, July 2, 2018 7:09 AM