locked
wrong masterpage by "document upload" RRS feed

  • Question

  • Hey,

    I have adjusted the design of SharePoint. It sees everything very well. I create a new document libraries on my SharePoint site. But when I go to “document upload" SharePoint does not show me to my custom master page but the wrong master page. Under Edit item SharePoint shows the correct master page is displayed. What can I do that SharePoint displays the correct masterpage by "Upload Document"? In SharePoint designer, SharePoint shows me all right not only on Internet Explorer.

    Thanks for your help
    Stefan


    Viele Grüße Stefan
    Monday, March 14, 2011 12:52 AM

Answers

  • Hey Stefan,

    Please check this setting in your site - Site Actions -> Site Settings -> Look and Feel (Header) -> Master Pages

    From the Site Master Pages Settings page under the System Master Pages setting, check to see if the System Master Page settings (which determines which Master Page will be used for forms like New, Edit, Display) is set to your master page, if it is not, set it to your master page and then retest.

    Thanks!

    Tom


    Tom Molskow - SharePoint Architect - Microsoft Community Contributor 2011 Award - Linked-In - SharePoint Gypsy
    • Marked as answer by Leoyi Sun Wednesday, March 23, 2011 7:49 AM
    Monday, March 14, 2011 3:57 PM