locked
Problems Accessing PPE Site RRS feed

  • Question

  • Hello,

    Is the HealthVault PPE site down? I've been having problems accessing it for two days now. I'm trying to access it by clicking the 'HealthVault Application Configuration Center' link in the HealthVault Application Manager tool. It opens the browser and tries to access this address: https://config.healthvault-ppe.com/  However, the page tries to load for serveral minutes and eventually times out with this message: "The connection to the server was reset while the page was loading."  Any Help would be appreciated.

    Wednesday, January 28, 2009 4:25 PM

Answers

  • I can get to it right now from application manager.

    What happens if you try to go to the shell site on PPE at:

    https://account.healthvault-ppe.com/

    • Marked as answer by Bill Golz Wednesday, January 28, 2009 5:52 PM
    Wednesday, January 28, 2009 5:37 PM

All replies

  • FWIW .. I tried and it worked fine for me....
    Raj HealthVault Developer Tool http://xray.getrealconsulting.com
    Wednesday, January 28, 2009 5:12 PM
  • I can get to it right now from application manager.

    What happens if you try to go to the shell site on PPE at:

    https://account.healthvault-ppe.com/

    • Marked as answer by Bill Golz Wednesday, January 28, 2009 5:52 PM
    Wednesday, January 28, 2009 5:37 PM
  • I can't get to https://account.healthvault-ppe.com/ either. If everyone else can, the problem must lie with my company's firewall or something of the sort. I'll open up a support ticket with my IT department.  Thanks.
    Wednesday, January 28, 2009 5:52 PM
  • I'm seeing errors on the site now. I can login to the PPE shell, but I get timeouts if I try to click
    the History of Changes tab.  My application is timing out on SDK calls to the PPE environment.
    Can anyone else confirm similar behavior?  Of course we wanted to do a demo of our mobile
    application utilizing HealthVault later today, so I'm hoping someone gets a chance to take a look
    at this.

    Monday, February 1, 2010 5:03 AM
  • My Dev app is timing out as well. This happens when I try to access the ppe online or offline. 
    I am able to access https://account.healthvault-ppe.com/ but when I try clicking the history tab [https://account.healthvault-ppe.com/history.aspx] I get this error.

    We're sorry. We could not complete your last request.

    An error occurred that we did not expect. The most recent action you were taking may not have completed successfully, but the rest of your HealthVault information is still safe.
    Monday, February 1, 2010 3:31 PM