locked
SSIS Automation issue RRS feed

  • Question

  • I have a strange problem with an SSIS ETL package. The package is fairly large with about 29 different tasks.  It loads approximately 50 GB of data into around 60 tables.  At the end of the entire sequence there is a large stored procedure that kicks off and creates aggregation tables and adds indicators, flags, etc. to various tables.  The package worked without issue for years with just minor updates and modifications.  Then suddenly the stored procedure call at the end failed.  As long as the package is called programmatically, it continues to fail.  I've tried running the proc directly without issue in a query window.  I've tried running the entire package directly in a development environment (Visual Studio) without issue.  Only when the package is called from the program does it fail.  The proc is large and is not being executed.  Any suggestions?
    Wednesday, January 16, 2019 3:17 PM

Answers

  • check execution log refer following link

    http://www.sqlerudition.com/how-to-log-ssis-variable-values-during-execution-in-the-event-log/


    https://social.technet.microsoft.com/wiki/contents/articles/37872.sql-server-installation-on-centos-linux.aspx

    • Proposed as answer by AV111Editor Tuesday, February 19, 2019 6:02 PM
    • Marked as answer by AV111Editor Sunday, February 24, 2019 1:32 PM
    Wednesday, January 23, 2019 3:17 PM
    Answerer