locked
BAM - Nor results on the bam weppage RRS feed

  • General discussion

  • Hello everyone,

    Dose anybody know why there is no results to show on the BAM-Portal. I don't get any error or exceptions in the application log. Even the Tutorial 4: Business Activity Monitoring, there were no error messages during the implementation , but it still provides no results.

    Thank You.


    Friday, January 31, 2014 11:38 AM

All replies

  • May be data are not tracked into BAM databases.

    Can you check the database (BAM Primary Import Database)'s bam_<Activity Name>_AllInstances view. Query this view see any data it fetches.


    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply.

    Friday, January 31, 2014 11:44 AM
  • Shouldn't your search criterion be "Am oder nach" - On or After?

    As far as the Pivot is concerned, did you create the Pivot in the Excel before import? If you did not define it there, you'll see what you;re seeing on the aggregate.. However, you can select the fields from the drop down list and add them to the appropriate sections of the pivot.

    Regards.


    • Edited by Shankycheil Friday, January 31, 2014 12:43 PM edit
    Friday, January 31, 2014 12:41 PM
  • There is data saved in the view "dbo.bam_<Activity Name>_AllInstances", so it seems like the data is tracked.
    Any other idea?
    Friday, January 31, 2014 1:45 PM
  • I things I would consider here:

    • Remove any filter in the query and try for result.
    • I think the actual error message in English is "Results cannot be displayed because there are one or more error(s) in the query. Correct the query and click "Execute Query"". I think this could be due to the version of your browser. If you use IE 10, then enable compatibility mode for BAM portal How to make Internet Explorer 10 run in compatibility mode

    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply.

    Friday, January 31, 2014 1:53 PM
  • No, the query is ok an I tried several combinations, so the query is not the problem

    Yes I did, just as it is described in the tutorial Tutorial 4: Business Activity Monitoring.

    Friday, January 31, 2014 1:53 PM
  • Then try with the compatibility mode enabled on your browser.. more info on compatibility mode with BAM port in IE

    http://sandroaspbiztalkblog.wordpress.com/tag/bam-portal/


    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply.


    Friday, January 31, 2014 1:55 PM
  • could be the problem with the Bam-Portal/webservices of the Bam-Portal?
    Friday, January 31, 2014 2:01 PM
  • http://social.msdn.microsoft.com/Forums/en-US/f2ccb72b-1d53-4a90-a6b9-8485f401e888/biztalk-server-2013-bam-portal-woes?forum=biztalkgeneral

    describes a problem similar to yours. The key being BAM reporting an error in the query.

    The issue was resolves because the OP was using the worng version of the browser. Could the same be your case?

    Regards.

    Friday, January 31, 2014 2:06 PM
  • yes, it was the compatibility mode.

    Thank you

    Friday, January 31, 2014 2:06 PM
  • I don't think this could be due to webservice. If you have configured BAM correctly then it could not be BAM webservice. And for Web service related issue, you would get error/warning in eventlog.

    I am more doubtful on your browser compatibility. This is always been an issue with IE-10. By the way do you use internet explore or some other browser? If you use other browser, then use Internet Explore. And with your images you have attached, there are some warning (yellow exclamation mark). This is more clue for browser issues.


    If this answers your question please mark it accordingly. If this post is helpful, please vote as helpful by clicking the upward arrow mark next to my reply.



    Friday, January 31, 2014 2:09 PM