locked
My app has default (gray background) icon on the tile instead of the custom icon RRS feed

  • Question

  • Hi -

    My app "Kiddo board" has the default icon with gray background instead of the custom icons provided in the app. How can I fix it ?

    Thanks

    Piyasol,LLC


    • Edited by PiyaSol LLC Thursday, September 26, 2013 4:56 AM
    Wednesday, September 25, 2013 6:17 PM

Answers

All replies

  • Can you provide some more details on your issue? Such as what exactly have you done to associate your image with your app through the package.appxmanifest file.

    Windows Store Developer Solutions #WSDevSol || Want more solutions? See our blog, http://aka.ms/t4vuvz

    Thursday, September 26, 2013 1:33 AM
    Moderator
  • Thanks for the follow-up.

    I am using Logo.png, SmallLogo.png, SplashScreen.png and StoreLogo.png in assets which I assume are standard names to use. I did the same with my other app "Play Math Tables" and tile icon worked.

    Is there a setting that I need to explicitly check to use a specific icon as tile icon.

    Thanks

    Piyasol,LLC


    • Edited by PiyaSol LLC Thursday, September 26, 2013 1:49 AM
    Thursday, September 26, 2013 1:49 AM
  • Your logo files are too large...can you get them under 200K and try again? 

    Tim Heuer | Program Manager, UI Platforms (XAML, WinJS) | http://timheuer.com/blog | @timheuer | Callisto - XAML UI Toolkit

    (if my post has answered your question, please consider using the *mark as answer* feature in the forums to help others)

    Friday, September 27, 2013 3:20 PM