none
Invalid character in data element RRS feed

  • Question

  • I have an incomming 810 that is failing because of ":". The ISA16 field value is ">". Is there additional configuration reguired on the receive pipeline or the the party that needs to be set?
    Monday, October 11, 2010 7:45 PM

Answers

  • Go To EDI Properties--> X12 Properties --> Party as Interchange receiver --> ISA Segment Definition

    On the right side you will Separator. You can define the Character Value for ISA16 (Componet Separator).

    Please let me know if this helps.


    Best Regards, Vishnu
    Wednesday, October 13, 2010 1:39 PM
  • Make sure you have extended validation and allow leading and trailing zeroes and spaces checked for the trading partner. These fields are in the Party EDI properties, the ACK Generation and Validation Settings (Party as sender) and in the ACK Processing and Validation Settings (Party as receiver). These fields are unchecked by default even though they allow several values (leading/trailing zeros, decimal points, etc.) that are in most EDI messages.
    Jim -- Pro Mapping in BizTalk 2009, Apress Books, March 23, 2009
    Thursday, October 14, 2010 12:24 AM

All replies

  • Go To EDI Properties--> X12 Properties --> Party as Interchange receiver --> ISA Segment Definition

    On the right side you will Separator. You can define the Character Value for ISA16 (Componet Separator).

    Please let me know if this helps.


    Best Regards, Vishnu
    Wednesday, October 13, 2010 1:39 PM
  • Make sure you have extended validation and allow leading and trailing zeroes and spaces checked for the trading partner. These fields are in the Party EDI properties, the ACK Generation and Validation Settings (Party as sender) and in the ACK Processing and Validation Settings (Party as receiver). These fields are unchecked by default even though they allow several values (leading/trailing zeros, decimal points, etc.) that are in most EDI messages.
    Jim -- Pro Mapping in BizTalk 2009, Apress Books, March 23, 2009
    Thursday, October 14, 2010 12:24 AM