locked
BLOB Download Error RRS feed

  • Question

  • When I tried downloading my VHD from Azure I keep getting the exact same problem. The file will download 380,888 KB and then stop. Depending on the tool I use, the error is different. Some say it was a timeout, some say can't access the disk, some report the download completed successfully. Since it is a 50 GB file, I know it didn't complete successfully.

    I've tried using IE, Azure Storage Explorer, Cloudberry Explorer, and BlobTransferUtility. All fail at exactly the same location. I've tried downloading to multiple different disks on the server, and that doesn't make any difference either.

    What else could I try to get my VHD downloaded? I've done this in the past, what could be the issue now?

    Friday, August 2, 2013 8:12 PM

Answers

  • Hi

    If you always fail at exactly the same location, I think it's not a network problem.

    Because I belive each of the tools had implement retry policy yet, so the problem should be your VHD files.

    I suggest you connect to the support.

    Befor that you can try to create a VM in the same datacenter with your blob storage , then install a BlobTransferUtility. Then try to download it to your VM, if still the same error, It absolutly not a network problem.

    Thanks,

    Yuan


    Please mark post as answered if it helped!


    Saturday, August 3, 2013 5:56 AM

All replies