locked
narrator/vista RRS feed

  • Question

  • is there any way to permanently turn this thing off it drives me crazy?

    Friday, November 9, 2007 9:43 PM

All replies

  •  

    same,   how do you turn off windows narrator vista  permanently. there is no option to turn this feature off once it is activated and it is very annoying.   i have tried a previous restore point before i activated the narrator, it did not revert.
    Thursday, December 13, 2007 6:40 AM
  • http://www.petri.co.il/forums/showthread.php?t=13455

     

    here is a link to another forum where the answer was provided by someone else, but this is what it says

     

    to turn off windows narrator vista ,    Control ----> Ease of Access -----> Ease of Access Center ----> Explore All Settings

    -----> Use this Computer without a Display ------>  Unclick "Turn on Narrator" -------> Save

    Thursday, December 13, 2007 6:47 AM
  • thank you so very much it's nice that after 350 views someone finally found the answer to this problem.

    Tuesday, December 18, 2007 5:42 PM
  • THANK YOU!!!!!!!!

     

    Saturday, December 29, 2007 11:45 PM
  • I cannot turn narrator off at all (on startup). It dosn't show up as a startup program and I have cleared the check box to turn it off, but it still starts up every time. I didn't start it myself, it just started doing it on its own and it wont bugger off. To combat this annoying thing I keep the speakers turned off untill i close the program down manually.

     

    Tuesday, February 26, 2008 10:54 AM
  • im back,

     

    i dont have a solution, yet anyway.  going back a couple months, i followed the instructions from the other forum (posted above,) and at first that seemed to solve the problem, however it does not. even turning off windows narrator inside the ease-of-access center, does not permanently stop the program from running each and every time i turn my computer on.

     

    my situation is such, i have a passwrd on my pc, and when i hard start the computer, if i can enter my password before narrator launches on my password screen, then i dont have to turn it off.   If i dont enter my password in time (~10 sec,) then narrator launches.  why it wont launch if im quick with my password, i dont know, but it is my only reprieve, for now.

     

    sorry,

    fellow chronic-windows-narrator-sufferer (CWNS)

    Friday, February 29, 2008 6:55 PM
  • I have spent hours myself and on the phone with help services and noone could answer how to get rid of the annoying narrator. This worked and I sure appreciate it. Thanks!!! Muchas Gracias!!!

     

    Tuesday, March 11, 2008 10:11 PM
  • Dear Microsoft,

     

    FIX THIS BLOODY ANNOYING NARRATOR *** BEFORE WE ALL PERMANANTLY GO TO MACINTOSH.

     

     

     

    Friday, May 30, 2008 12:17 AM
  • david,

    great, you have help me out of this probelm too.

    Thursday, June 5, 2008 2:32 AM
  •  

    I thought I was the only one with the problem of this on screen keyboard, I thought I had deleted some of the settings.

    I also spent hours going through all of the seetings to switch it off and it just wouldnt work, I'm slowly getting used to it being on the screen every time I boot up.....BUT ITS STILL BLOODY ANNOTINGY!!!!

    Thursday, June 26, 2008 9:06 PM
  • Thank You, David!!!

    This thing was really annoying. I hate being a Beta tester for Microsoft!

    There's the 32 bit vs 64 bit adobe bug as well, Adobe is working on it for streaming vids.

    I wonder what else is wrong with Vista.

     

    Monday, November 24, 2008 11:51 PM