none
HLK 1809: InfVerif test on server 2019 RRS feed

  • Question

  • Howdy!!  I'm running into issues with the 1809 Server 2019 InfVerif test.  All previous versions have had no issues.

    As per the TE.wtl file the following is the error:

    """

    Failed to find oem2.--- in driver store, error 0x00000002

    """

    I've been on the hunt why this would think the driver doesn't exist, we install as oem2.inf not oem2.---

    checked reg for oem2.inf:

    Root\System\0001 - Exist

    DriverDatabase\DriverINFFiles: Exist

    and in the c:\Windows\INF

    (Images in box link noted later in the message)

    I'm not really sure why this test is failing.  I took a procmon dump and it really looks like this test is looking for oem2.--- and failing.  At this point I'm not really sure the best path to either gain more knowledge to the issue, resolve the issue, or report the issue.

    Any assistance or direction would be great!

    Thanks

    Ren

    <i have attempted to post a box link and images but the interface is not allowing>

    Wednesday, October 10, 2018 6:46 PM

All replies

  • Box link: https://crowdstrikeinc.box.com/s/r635i55rkc3ry2uw32nli8r2t5tfxly1


    Tuesday, October 23, 2018 1:58 PM
  • Link for images: https://crowdstrikeinc.box.com/s/mcjv2542b238keklwkba0xiya9fjwa5h
    Tuesday, October 23, 2018 2:02 PM
  • ***SOLVED****

    Updated the machine reinstalled using the VHLK for controller.  Still failed.  

    Rolled VM back, installed client pointing to a static HLK Controller that was updated to 1809, all is now working on this test.

    Thursday, November 29, 2018 11:58 PM