locked
Wack 3.1 Fails event with a template App from Visual Studio ... any reason ?

    Question

  • Hi ,

    I tried to Wack 3.1 my Windows Store App with no success. Plenty of errors that I've been able to fix.

    By progressively commenting out my code I finally ended-up with nearly zero features, zero code in my App except the minum to start, display a mainPage and do nothing.

    And Wack 3.1 still failed on 3 topics :

    - Direct 3D (Level of Functionalities for Direct 3D

    - Direct 3D Trim after Suspending

    - Block and breack test

    So I started a new project using the Grid App Template, giving it the Same Name as my previous app in another folder. Ran Wack 3.1 and it failed.

    So I started another new Grid App letting the default Visual Studio Name (App1,) ran Wack 3.1 and Passed on these 3 remaining topics !  of course the default Visual Components like SplashScreen and so on fail during the Cert test

    I've tried multiple combinations of Platform ( x86, Any CPU) , the Debug and the Release version, with the exact same result

    I have also tried to run Wack from within visual studio and outside Visual studio, the result is the same : failed.

    Where can be located the trick ?

    - Is there an conflict with my App Name that I also had a Windows Phone version published ?

    - Would it related to the App Name reserved or not reserved in the Windows Store ?

    - Is there a conflict because of the fact that a previous version of this App Name was started using Visual Studio 2012 and then adapted for Visual Studio 2013 ? ( V Studio 2012 is still installed on my machine).

    - Any Other Idea ?  

    It's 2 weeks since I'm trying to get this fixed, and I'm getting Mad with zero progess....

    Thanks for any kind of suggestion that I could try.

    Laurent.


    Laurent Termeau /

    Thursday, February 06, 2014 11:22 PM

Answers

All replies