locked
Debugging tools for windows - XP Embedded RRS feed

  • Question

  • Currently trying to debug an SVC Host error issue that appears on shutdown.

    ISSUE:

    Using windows xp embedded (with windows embedded studio) and this error occurs during a restart after about 20min of run time. Previously looked through the other post on here that talk about this problem happening and have not been able to find a resolution in those post.

    The closet I have come is by entering this into the cmd line: Sc config lanmanworkstation type= own

    Currently using the debugging tool, but it seems as though it may suppress the error on shutdown, because I have yet to duplicate the issue after entering the command line to turn on the debugger. Is this what happens? Also, what is the best way to read the output files?

    • Moved by Carl Cai Wednesday, December 4, 2013 2:18 AM from(TeamDev)More related
    Monday, December 2, 2013 8:20 PM

All replies

  • Hi,

    Welcome to MSDN.

    Would you mind sharing more information with us?

    Which debugging tool are you using?

    If you are not using the debug tools of Visual Studio, I am afraid that this is not the correct forum for this issue, since this forum is to discuss and ask questions about the Visual Studio Debugging tools, Visual Studio Profiler tools, and Visual Studio Ultimate IntelliTrace.

    And you could consider posting this issue in this froum below for more dedicated support.

    Msdn forums - Windows Desktop Debugging

    Thanks for your understanding.

    If there's any other information that you think may be helpful, we'd appreciate getting that.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, December 3, 2013 7:02 AM
  • moved it
    Tuesday, December 3, 2013 1:35 PM