none
Change DIM to STATIC when deploying the Stored Procedure RRS feed

  • General discussion

  • The error messages starts out with CREATE ASSEMBLY failed because method but the rest of the message

    gives me the impression that the DIM statements under my class that are given a default value and never changes are alright but the DIM values that do changed have a problem and the system wants to change them to STATIC. I got around the problem by making the DIMs into PUBLIC under a class and instanciating the class. The problem is that there are hundreds of refereneces to those variables in the program and the program calculates prices so I do not want to make one more change to the program then I absolutely have to. I do apologize for not having the message available but if you any ideas I would be greatful for the help. This is our first venture into CLR and my first Net program for this company. 

    Tuesday, May 6, 2008 6:42 PM

All replies

  • Nothing to go by, post back when you have the full message text and a snippet of code that shows where the error occurs.
    Wednesday, May 7, 2008 12:37 AM
    Moderator
  • We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

     

    Thank you!

    Monday, May 12, 2008 4:19 AM