locked
Unable to install anything on tablet after removing partitions

    Question

  • Hi there,

    Usually if I perform a fresh install of Windows I boot into the installation procedure, remove all existing partitions, and start again.  I tried this on my tablet that had Windows 8 developer preview on but now I cannot install anything.

    For some odd reason it does not seem to create the system partition correctly and refuses to proceed past the partition step.

    How on earth do I clear the drive back to default? Has Windows 8 done something weird to the drive as I have never had this happen before and it's a brand new device.  I've tried using gParted Live and this didn't work either, it now seems to believe that I have 2 x 32gb drives even though I only have 1.

    Please help me, I'd like to just wipe the thing and start from scratch.

    Nick.

    • Changed type Trolololoooo Thursday, January 26, 2012 12:08 PM Bricked Tablet
    Wednesday, January 18, 2012 10:25 AM

All replies

  • *bump*

     

    Anyone got any ideas on this?  I'm desparate to get my tablet working again so I can continue writing apps!

    Thursday, January 26, 2012 12:01 PM
  • If you have any other version of Windows, I suggest insert its DVD or CD and boot with it and try to create partition and install Windows 8 later on.

    When you insert Windows 8 DVD are you getting any error?

    Could you post back screenshot of your issue?

    Thursday, January 26, 2012 12:50 PM
  • Hi there,

    I've tried installing Windows 7 and got exactly the same issue, even tried using gparted live to try and get an installable partition but as yet have had no luck.  The issue I'm getting looks like this..

    http://imageshack.us/photo/my-images/91/0326091149.jpg/

    Although that's not a photo of my screen, it's exactly the same error.

    Nick.

     

    Thursday, January 26, 2012 1:15 PM
  • Check to see if you have any USB devices plugged into the tablet or SD cards.

    See the thread below for a similiar issue.
    http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_install/setup-was-unable-to-create-a-new-system-partition/c3aac4dd-63d5-4c62-8580-16ce60e3abce?page=2

     

    Let us know if this helps.


    Marilyn
    Thursday, January 26, 2012 7:03 PM
    Moderator
  • Yeah I tried that also.  In order to install Windows 8 on it in the first place I needed to use a USB drive and also a usb keyboard.  I've tried unplugging both during this phase, the keyboard is okay as by this point the touch interface works, but if I remove the drive it refuses to go any further due to the installation media being unplugged. :(

    I've tried using a standard removable usb hard drive too but for some reason I couldn't get it to boot from that, it doesn't even appear as a device.

    Friday, January 27, 2012 8:02 AM
  •  

    http://imageshack.us/photo/my-images/91/0326091149.jpg/

    Although that's not a photo of my screen, it's exactly the same error

     

    Hi Nick,

    what happens when you click for options on the Drive options(Advanced), the option shows on the pic you posted on the link above ?


    Irfan
    • Edited by Irfanfare Friday, January 27, 2012 3:36 PM correction
    Friday, January 27, 2012 3:32 PM