locked
HTTP Error 404.0 - Not Found RRS feed

  • Question

  • User-1347801175 posted

    Hi guys,

    I am new to all this, recently I just got server 2008 and I ahve error that it does not make any sense.

    Recently updated PHP to 5.3

    Installed joomla application

    Under joomla I have created folder that has a lot of pictures all in .jpg format. When I try to open some pictures it works just fine but on some pictures in same folder I am getting errors below:

    HTTP Error 404.0 - Not Found

    The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

    Module: IIS Web Core

    Notification: MapRequestHandler

    Handler: StaticFile

    Error Code: 0x80070002

    Requested URL: http://www.mysite.com:80/joomla/images/1111.jpg

    Physical PathC:\inetpub\vhosts\mysite.com\httpdocs\joomla\images\1111.jpg

    Logon Method: Anonymous

    Logon User: Anonymous

    I have checked and confirmed picture is there.

    This picture creates error:

    http://www.mysite.com/joomla/images/1111.jpg

    and this picture works just fine:

    http://www.mysite.com/joomla/images/1112.jpg

    Please if you can give me any guidance or suggestion I would really appreciate.

    Thank you.

    Tuesday, April 3, 2012 2:12 AM

All replies

  • User306743125 posted

    Hi

    This is an asp.net forum, why don't you try the JOOMLA forum here...www.forum.joomla.org

    Tuesday, April 3, 2012 6:21 AM
  • User-1347801175 posted

    I am not sure that this has to do anything with joomla sine all links I am trying to open directly, but thank you for suggestion I will ask same question there as well.

    Wednesday, April 4, 2012 12:36 AM
  • User-8475372 posted

    How are you accessing the images ? Is the method to access the images unique for everthing ? 

    Make sure all the images are in one folder and the way of accessing those images is unique. 

    Wednesday, April 4, 2012 1:37 AM
  • User-1347801175 posted

    I am not sure what do you reffer to as accessing images "unique"

    As I wrote above all images are in same folder and I access them by link like this:

    This picture creates error:

    http://www.mysite.com/joomla/images/1111.jpg

    and this picture works just fine:

    http://www.mysite.com/joomla/images/1112.jpg

    I have checked everything several times including premissions, change name of picture still does not make picture visible.

    Thanks,

    Wednesday, April 4, 2012 9:05 PM