none
.Net Framework 1.1 needed to start Windows XP Media Center Application--Intialization Error RRS feed

  • Question

  • I had just overcome not being able to install the security update .NET Framework 3.5 sp1, after help from Microsoft I was able to uninstall then install security update .NET Framework 3.5 sp1.

    Now, when I try to start the Media Center Application I get an "Intialization Error"-- .Net Framework 1.1 needed . .NET Framework 1, 2, 3, 3.5 are all in the  update .NET Framework 3.5 sp1. I have tried to install the .NET Framework 1.1 manually but was not able to.

    WHAT NOW ???

    Philip A

     

    Sunday, September 25, 2011 7:02 PM

Answers

All replies