none
VS community 2015 crashing while deploying windows phone 8.1 app

    Question

  • Hi there,

    I am facing problem about Visual Studio 2015. Its always crashing whenever I am trying to deploy the app from it to Windows  Phone 8.1 . The issue is whenever I connect my phone and try to deploy its crashing at least 3 times and after that its working file until I remove and reconnect my phone to laptop. My phone is already registered for developer option. The issue is related to visual studio not to the phone because I tried with many devices but facing same problem.


    • Edited by SunilKDev Wednesday, November 23, 2016 5:27 AM Correction
    Wednesday, November 23, 2016 5:26 AM

All replies

  • Hi SunilKDev,

    According to your description, has this issue happened recently and it works before?

    If yes, I suggest you had better run the VS in safe mode (devenv /SafeMode), which could prevent all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution.

    And please update your VS to the latest version (Tools->Updates and Extensions-> Updates-> update option beginning with KB letters).

    If not, it happened just after install VS, so I suggest you could repair the VS.

    Sincerely,

    Oscar


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, November 25, 2016 5:50 AM
    Moderator