none
Can't start visual studio

    Question

  • Greedings,

    I've tried to install Visual Studio, everything installs without any errors, but when i try to launch it, it prints many warnings and then it just crashes. I tried like literaly everything. I tried TotalUninstaller from Microsoft that deleted everything connected with Visual Studio and tired to install again, i've been googling these errors for ages and tried everything like devenv.exe /setup /resetsettings and so...

    These is ActivityLog that Visual Studio Created:

    http://pastebin.com/tqE6ibHm

    i'll be greatful for any help.

    Thank you

    Tuesday, December 06, 2016 7:21 PM

All replies

  • Hi Lukáš Chábek,

    Welcome to the MSDN forum.

    I have checked your log file and found some information as below:

    >> Microsoft Visual Studio 2015 version: 14.0.25420.1

    The latest VS version is 14.0.25431.01, you can try to install the latest update for VS 2015 update 3 from here and check this issue again.

    >> LegacySitePackage failed for package [CommonAzureToolsPackage]Source

    There are some packages failed in the log file and I found some similar issue like this, please have a try with delete the following folders:

    •C:\Users\<your users name>\AppData\Local\Microsoft\VisualStudio\14.0

    •C:\Users\<your users name>\AppData\Roaming\Microsoft\VisualStudio\14.0

    >> Still unable to load MEF component DLL: Could not load file or assembly &apos;Microsoft.VisualStudio.Debugger.Engine, Version=1.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a&apos; or one of its dependencies. The system cannot find the file specified.</description> <path>C:\WINDOWS\Microsoft.Net\assembly\GAC_MSIL\Microsoft.IntelliTrace.Package.14.0.0\v4.0_14.0.0.0__b03f5f7f11d50a3a\Microsoft.IntelliTrace.Package.14.0.0.dll</path>

    There has some *.dll have the above error message, could you please go to the specific path and check the existing of those DLLs. Meanwhile, you can try to run the command: sfc /scannow in the elvedted command prompt and re-run the VS as administrator again.

    Best regards,

    Sara


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, December 07, 2016 7:58 AM
    Moderator