none
A problem with MSDN downloads with IE11, grey screen RRS feed

  • Question

  • I updated to Win 8.1 with IE11 and I noticed that the subscriber downloads page looked like this:

    With Chrome it works fine.


    Thursday, October 3, 2013 6:39 AM

Answers

  • Thanks for reporting this Kimmo.  

    This is something I've gotten a few reports on as well as have experienced myself when I updated to IE11 and Windows 8.1. The Subscriptions team is working with the IE team about this. 

    While we work on the underlying problem, we have also seen that the following workarounds have resolved this issue for some:

    - resetting IE's zoom level to 100% and/or

    - turning off hardware rendering (Select Tools -> Select Internet Options -> Select Advanced tab -> check use software rendering instead of GPU rendering)

    Please try these as workarounds while we work to resolve the underlying issue.  If you know of other workarounds for this issue please reply and share!

    Thanks,
    Mike
    Subscriptions Support


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    Friday, October 4, 2013 7:00 PM
    Moderator

All replies

  • Thanks for reporting this Kimmo.  

    This is something I've gotten a few reports on as well as have experienced myself when I updated to IE11 and Windows 8.1. The Subscriptions team is working with the IE team about this. 

    While we work on the underlying problem, we have also seen that the following workarounds have resolved this issue for some:

    - resetting IE's zoom level to 100% and/or

    - turning off hardware rendering (Select Tools -> Select Internet Options -> Select Advanced tab -> check use software rendering instead of GPU rendering)

    Please try these as workarounds while we work to resolve the underlying issue.  If you know of other workarounds for this issue please reply and share!

    Thanks,
    Mike
    Subscriptions Support


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    Friday, October 4, 2013 7:00 PM
    Moderator
  • Hello,

    I am sorry that I did not comment your message. I set the zoom level to 100% and I was able to use the download page. I must say this was quite strange thing and perhaps litle strange to notice a problem with a Microsoft site and IE.

    But I am now fine.

    Tuesday, October 22, 2013 5:13 PM