none
Reg key setting to correct PPT animation behavior problem RRS feed

  • Question

  • I used 2010 in beta and found an issue which MS developers found a fix for, but I was told it involved "setting a reg-key", and that I should contact Microsoft after release to get instructions. The problem still persists in the released version, and the contact info for the gentleman I was working with at Microsoft is no longer valid. I have samples to illustrate the problem available for inspection. Any help greatly appreciated.
    Friday, February 11, 2011 1:51 AM

Answers

  • Thank you to Christopher Maloney over at the Office Blog for this fix:

    Here's the key you are looking for, and how to add it:

    1. Open your registry editor (type regedit in a command shell)

    2. Navigate to Current User->Software->Microsoft->Office->14.0->Options

    3. Add a new DWORD and call it "DisableSpriteClipping"

    4. Set the value to 1 (Hex or Dec, doesn't matter)

     

    In my registry the entry is under 14.0->PowerPoint->Options, but it works!!!!!!!! Make sure to type the DWORD exactly as he indicates above.


    Amy M
    • Marked as answer by Amy M Saturday, April 30, 2011 4:42 PM
    Saturday, April 30, 2011 4:41 PM

All replies

  • Hello Amy M,

    Thanks for posting. Actually, in this forum, there are fewer specialists on PowerPoint programming issues. As Cindy said in this thread, the best place to get assistance with questions about PowerPoint is a forum that specializes in PowerPoint. So here I recommend you could try to ask in Answer site. Although this answer site is for end-user issues, you will also find more InfoPath specialists on programing issues.

    Microsoft Office PowerPoint Forums:
    http://social.answers.microsoft.com/Forums/en-IN/category/officeppt.

    Thanks for your understanding and have a nice day.


    Bessie Zhao [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, February 14, 2011 9:49 AM
  • I had posted on 2 PowerPoint forums before coming here. I would not have posted here had they been able to provide any help at all. Thanks and [have a nice day] to you too.
    Amy Misca
    Sunday, February 20, 2011 11:55 PM
  • Thank you to Christopher Maloney over at the Office Blog for this fix:

    Here's the key you are looking for, and how to add it:

    1. Open your registry editor (type regedit in a command shell)

    2. Navigate to Current User->Software->Microsoft->Office->14.0->Options

    3. Add a new DWORD and call it "DisableSpriteClipping"

    4. Set the value to 1 (Hex or Dec, doesn't matter)

     

    In my registry the entry is under 14.0->PowerPoint->Options, but it works!!!!!!!! Make sure to type the DWORD exactly as he indicates above.


    Amy M
    • Marked as answer by Amy M Saturday, April 30, 2011 4:42 PM
    Saturday, April 30, 2011 4:41 PM