none
Link does not open the element in Internet Explorer 9 RRS feed

  • Question

  • Hi,

    I customized a web page and entered some links to documents in the document library of the same site. To assure to have the correct link i copied it from the document library using the context menu option "copy link".

    As long as I access this links from ie 8 this works fine. The document is opened in excel and I see the information that this document has to be checked out before editing. But when I click the same link form a client runnung Internet Explorer 9, the document is not opened in the same way. IE asks me if I want open or download the document. I choose "open" and the document opens in my application. There i have to activate edit as when the documents was downloaded from internet. And i dead is is stored in my temporary internet file directory (C:\Users\patrickj\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\A57VZV2B\Kassenbuch 2011.xlsx

    I can change the content of the document and save it. But this changes are only in my temporary file and not in this one that exists on the server. I also tryed IE 8 mode but with no efffect. What can I do?

    Kind regards
    Patrick

     


    kapaya software gmbh www.kapaya.com
    Tuesday, July 5, 2011 1:25 PM

All replies

  • If it works fine from the document library (which it should), then I don't think there is a problem. IE considers the link outside the library as any other link on the web for an office file and provides normal options to save or open. This assumes you do not have office web apps and your library is set to open docs in client app.
    AK
    Tuesday, July 5, 2011 6:10 PM
  • Sorry for the delay...

     

    Yes it works form the document library. But the behaviour differs from the behaviour in IE 8 where I could use to link certain "important" documents of the document library directly on a sharePoint site (webpage)

    Patrick


    kapaya software gmbh www.kapaya.com
    Thursday, July 14, 2011 11:19 AM