none
SSRS webpart error

    Question

  • HI,

    New SP2016 farm. I have setup SSRS correctly (i think). I add the SSRS webpart and click on my report and get:I installed report builder 2016 - loaded the rdl and it works. So I'm missing something when I copy the file into my documents list. I tried copying the datasource rds file into the same directory and I tried embedding the data source in the rdl same error.

    I'm kinda new at this so it could be something obvious I'm not doing. 


    qeqw

    Friday, March 31, 2017 1:44 PM

All replies

  • Hi rqwew,

    When reports and data sources are created in SSRS, they are assigned unique identifiers in the Report Server database.

    So perform the following steps:

    Use IE, this will not work correctly in Chrome.
    Go to your report server.
    Click on the yellow arrow towards the right of your report name.
    Click on 'Manage'.
    Click on 'DataSources'.
    Provide the correct Credentials/data source settings are pointing to the right places.

    Besides, Check the ULS log  to determine the exact cause of the error. ULS log is at:      
    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\16\LOGS

    Best Regards,

    Lisa Chen


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, April 03, 2017 6:20 AM
    Moderator