locked
will entity framework 4.0 support SQL Server 2012? RRS feed

  • Question

  • Hello,

    I would like to know if I can use Entity Framework 4.0 with SQL Server 2012. 

    Thanks.


    http://pablocastilla.wordpress.com/

    Tuesday, April 24, 2012 8:22 AM

Answers

  • On 4/24/2012 4:22 AM, Pablo Castilla wrote:
    > Hello,
    >
    > I would like to know if I can use Entity Framework 4.0 with SQL Server
    > 2012.
    >
     
    EF doesn't support SQL Server 2000. All SQL Servers beyond SQL Server
    2000 will be supported. EF works with other databases other than MS SQL
    Server.
     
    • Proposed as answer by Allen_MSDN Wednesday, April 25, 2012 2:08 AM
    • Marked as answer by Allen_MSDN Monday, April 30, 2012 4:53 AM
    Tuesday, April 24, 2012 12:18 PM