none
Cannot Download 'Visual Studio community'.

    Question

  • Hi everyone, I am attempting to download 'Visual studio community'  from www.visualstudio.com on windows 7 and it asks me to check if I have SP1 installed, which I have. However when I choose the 'I have SP1 installed it defaults back to the top of the page and wont close the pop-up instructions pertaining to SP1' Anyone come across this before?  
    • Moved by Sabah ShariqMVP Monday, February 13, 2017 9:06 AM Moved From Visual C#
    Saturday, February 11, 2017 2:45 PM

All replies

  • Hi Dave4555,

    Thank you for posting here.

    For your question, what Browser you used to download the "Visual Studio Community"?

    After discuss with the member of forum which related to windows 7 SP1, maybe you could change a browser to download again.

    I hope this would be helpful.

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, February 13, 2017 8:27 AM
  • Hi Dave,

    This is Visual C# forum. As your issue is related to Visual Studio I am moving your thread to Visual Studio General forum for getting quick response.

    Your understanding and cooperation will be grateful.

    Thanks,
    Sabah Shariq

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered "Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Monday, February 13, 2017 9:06 AM
  • Hi Dave,

    Welcome to the MSDN forum.

    Which browser that you used to download, I tried to use the IE11 on my Windows 7 SP1 computer to access Visual Studio Downloads, expand the ‘Visual Studio 2015’ and choose the VS community 2015 with update 3 to download, and it works fine as below and directly click the ‘Save’ button, the download also successful as below.

    Please have a try with the following to troubleshot this issue:

    1. Make sure you already installed the SP1, you can go to Control Panel\System and Security\System to verify it. If not, please download Install Windows 7 Service Pack 1 (SP1) and install it. If the SP1 already existing, please go to windows update, make sure it is up-to-date, all pending patches already installed.
    2. If your IE browser is not the latest version IE11, please download it: Internet Explorer 11 for Windows 7
    3. If you already used the IE11, please go to Tools-Internet Options-browsing history and clean up this cache.
    4. If you have another browser except IE, please try to use another one to download it
    5. Try to temporarily disable antivirus software and re-download it again.

    Best regards,

    Sara


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, February 14, 2017 2:22 AM
    Moderator