locked
As part of vulnerability check we are asked to Disable SSL 2 0, SSL 3 0, RC4 and use TLS1.2 RRS feed

  • Question


  • As part of vulnerability check we are asked to Disable SSL 2 0, SSL 3 0, RC4 and use TLS1.2. The DBA team is asked whether disabling this will anyway affect our SQL server. We are using SQL Server 2014 SP2 and I have checked number MS links which tell us that it supports TLS 1.2.

    I would like to know if disabling SSL2.0,SSL3.0 and RC4 will have any direct impact on the SQL server?

    Appreciate the help. 

    Thank You,

    Jeril

    Monday, January 30, 2017 7:16 PM

All replies