locked
Visual Studio 2015 installation breaks Visual Studio 2013 'Attach to process' RRS feed

  • Question

  • I have installed visual studio 2015 today without any issues. However, when I have come to use visual studio 2013 again since the installation and I go to 'Attach to process' I can't see any processes. (This worked yesterday)

    In visual studio 2015 I can see processes in the 'Attach to process' dialog, however, the solution I have is worked on by a number of people who only have 2013 so I am not in a position to upgrade it. 

    Does anyone know any reason for this?

    Here is a screenshot of the 2 'Attach to Process' dialogs (the top is 2013 and the bottom is 2015).



    Thursday, February 18, 2016 11:09 AM

Answers

  • Hi David,

    I have a machine which installed the VS2013 and VS2015, but they all worked well in my side, I could see all processes from the attach to process window.

    Based on your description, we could know that the attach to process windows in VS2013 worked normally before you install the VS2015, am I right?

    If so, maybe it really impacts the VS2013 during installing the VS2015 in your side.

    Whether you close the VS2013 Editor when you setup the VS2015?

    Please close all VS Editors, restart your machine, re-open your VS, view the attach window again, maybe you could just open the VS2013(not open the VS2015), check the result.

    If the VS2013 still has this issue, I suggest you repair your VS2013. Please also install the VS2013 update 5.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, February 19, 2016 5:15 AM