none
.NET Framework 3.5 (2.0 and 3.0) Installation Issue (Win10) RRS feed

  • Question

  • So, I recently decided to install a game called Iron Sights, and it requires the .NET Framework 3.5 or later.
    On attempt to launch the installer, it wants me to install .NET 3.5.

    If I click skip, it simply closes the installer.

    If I click to download and install .NET 3.5, it will give me the error code 0x80070002.

    I really want to try out this game, and I have attempted many different solutions that I have found online.
    Solutions such as going to Control Panel's Programs panel and checking the box for it,
    all the way to completely disabling the already built in 4.7 and rebooting to try.

    Nothing has worked, and I have spent the past 2 days searching.

    I went to find the log files in %temp%, but nothing was displayed regarding 3.5, only 4.5 and 4.7.

    (and yes, I already checked; it's an error with Windows, not the game. Fairly obvious at this point.)

    (I would post images, but I cannot due to me not being verified here.)

    Saturday, May 5, 2018 2:26 AM