locked
CBA Publish with Document Library RRS feed

  • Question


  • I have created an CBA app with links to a document library (Office 365). This works fine on the dev site. 

    I have published the app following the various blog posts on lightswitchhelpwebsite.com (not auto-hosted) and it published Ok. However when I run the app I get 'error creating document' when I try to create a new document. All the rest of app works fine.

    I have tried the following

    1. Replicated the the document library and columns on the live site.

    2. Changed the attached data source to point to my live site before publishing 

    3. Given the user owner rights on live site to make sure it was not a permission problem

    4. Tried to point the dev version to the live site doc library. This causes over problems.

    Lots of variations of the above with different libraries and lists.

    I have battled with this for 2 days now reading all the blogs/videos and forum posts I can find.

    Any idea what I have got wrong 

    Tuesday, June 24, 2014 7:29 PM

Answers

All replies