none
Weird problem I've never seen before... RRS feed

  • Question

  • I am not access expert by any means, but I had a question I was hoping had a simple answer.

    I have a query that I am trying to make. This query is built on 2 other queries.

    When I bring in the 1st of the 2 queries into the query builder, I then add all the fields from that query into my new query I am making. When I run it, it returns the contents of these fields as expected.

    However, as soon as I simply add the 2nd of the 2 queries into the query builder, it causes the query I am building to go wrong? I haven't done anything at all with the 2nd query. I haven't tried to join any fields with the first query, I haven't added any new fields in and there is no formulas or duplication field names? 

    It works fine when the 1st query is alone in the query builder. But as soon as I simply add the 2nd query into the builder and run it, the output just endlessly repeats the value in row 1.

    Is there something obvious I am missing here?

    Wednesday, October 30, 2019 5:16 PM

Answers

  • You obviously miss to join the other queries. That will normally be the only reason to bring them in.

    Gustav Brock

    • Marked as answer by pete6256 Thursday, October 31, 2019 10:56 AM
    Wednesday, October 30, 2019 5:58 PM

All replies