locked
Problem in install components in Xamarin RRS feed

  • Question

  • User281642 posted

    Hi guys I have a problem at installing components in visual studio v2015 Xamarin. When I try to install component like support library v7 or v17 or v13 or etc. I do these works to install it: 1-Right click on components 2-Select Get more components 3- Find support library and add app.

    But when it's install completed, I see (Incomplete) install and it is not added in the References. Can anyone help me what should do to install it?

    Monday, January 2, 2017 11:18 AM

Answers

  • User281642 posted

    Dear @ManojkumarMali
    I find the Answer. No need to update Xamarin. Go to installization components versions and select one of them. like support library version 7 v3.x.x.x . Some of the previous versions works. It works for me.

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Saturday, January 21, 2017 5:27 AM

All replies

  • User261729 posted

    Install the updated version of Xamarin, then try to install those support libraries again.

    Monday, January 2, 2017 12:11 PM
  • User281642 posted

    @ManojkumarMali Thank you so much for your kindly answer. I have installed Xamarin v4.0.1.145 for visual studio . Is it necessary to update it?

    Monday, January 2, 2017 12:30 PM
  • User261729 posted

    Actually I also faced the same issue for support library v4, that time I were upgraded my xamarin version to latest one.

    Monday, January 2, 2017 1:25 PM
  • User281642 posted

    Dear @ManojkumarMali
    I find the Answer. No need to update Xamarin. Go to installization components versions and select one of them. like support library version 7 v3.x.x.x . Some of the previous versions works. It works for me.

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Saturday, January 21, 2017 5:27 AM