locked
Apps not showing from the Site Contents page RRS feed

  • Question

  • Hi

    i have configured the apps services and i have added a couple of apps to SharePoint sites and it is showing in the Site Contents area but when i click  on the apps it is showing the error as

    This page cant be displayed

    Make sure that the web address http://servername:21240 is correct.

    can anybody help with this issue


    Alen Austin

    Thursday, June 18, 2015 11:51 AM

Answers

  • Dennis,

    as from my post i have clearly mentioned that i am able to add the apps from the app store. so there is no problem with the configuration of app domain.

    i figured out the issue as sometimes we need to map the local ip to the app id in the hosts.

    eg: 127.0.0.1  <appid> this will clear the error.


    Alen Austin

    • Marked as answer by Alen Austin Monday, June 29, 2015 6:10 AM
    Monday, June 29, 2015 6:10 AM

All replies

  • Hi Alen,

    Please mark sure you have configured your app domain properly.

    I suggest you check the article below.

    Configure an environment for apps for SharePoint (SharePoint 2013)

    https://technet.microsoft.com/en-us/library/fp161236(v=office.15).aspx

    Best Regards,

    Dennis


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 29, 2015 2:22 AM
  • Dennis,

    as from my post i have clearly mentioned that i am able to add the apps from the app store. so there is no problem with the configuration of app domain.

    i figured out the issue as sometimes we need to map the local ip to the app id in the hosts.

    eg: 127.0.0.1  <appid> this will clear the error.


    Alen Austin

    • Marked as answer by Alen Austin Monday, June 29, 2015 6:10 AM
    Monday, June 29, 2015 6:10 AM
  • Hi Alen,

    Thanks for sharing! It will help others who suck with the problem!

    Best Regards


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 29, 2015 6:35 AM