locked
Can't create windows phone 8 project RRS feed

  • Question

  • I installed the Windows Phone 8 SDK.  When I try to create a new Windows Phone 8 project (I tried them all) I get "Object reference not set to an instance of an object" immediately.  None of the project files get created.  When I installed the SDK I didn't get any warnings or errors.

    I'm running Visual Studio 2012 Ultimate on a Lenovo Yoga.  I don't see any errors in the event log or ActvityLog of Visual Studio.  How do I troubleshoot the error? 

    I've uninstalled/reinstalled the SDK, disabled all add-ons but still not luck.


    Tuesday, March 19, 2013 4:00 PM

All replies

  • Have you installed this on a Windows 8 Pro 64-bit machine or a virtual machine?
    Tuesday, March 19, 2013 11:16 PM
    Moderator
  • It's installed on a Windows 8 Pro 64-bit machine.  Lenovo Yoga.
    Wednesday, March 20, 2013 1:50 AM
  • I've just hit the same problem - I'm also running Visual Studio 2012 Ultimate on Windows 8 64

    Did you find a solution?

    Thursday, June 27, 2013 4:36 AM
  • No, I didn't find a solution.  However, I recently had to re-install VS 2012 because update 2 hosed my installation.  After re-installing VS 2012 with update 2 I'm able to create windows phone projects.  Not sure if you'll have the same luck though. 
    Thursday, June 27, 2013 1:14 PM