none
Updating Windows Embedded Compact 2013 development enviroment stops at acquiring Shared Source component RRS feed

  • Question

  • When updating my Windows Embedded Compact 2013 development environment I get stuck at downloading the Shared Source installer file (WindowsEmbeddedCompact2013_SharedSource.msi). The tool that I use to download is the WindowsEmbeddedCompact2013.exe file that I downloaded from Microsoft. The version of the exe file is  8.0.6202.0. The components 'Common Files', 'Platform Builder for Visual Studio 2012' and 'Compact Test Kit' were successully downloaded. 

    I tried to use the 'Offline Layout' option to first download all necessary files and then install them. But this does not change the behaviour. Also tried the option 'Allow downloading for all files'. This works for the first 3 components, but the problem persists on the Shared Source part.

    An update not to the latest version (June 2014) but some earlier version (April 2014) does not solve the problem either. If the Shared Source needs to be updated, then the problem occurs.

    Does anyone have a suggestion on how to proceed?

    Marcel

    Tuesday, July 29, 2014 7:49 PM

All replies

  • Hi Marcel,

    I'm borrowing this answer from Michael Verhagen, since he gave it to me when I posted the same question a few days ago:

    "Read the release notes of the updates. It states the shared source items are not available for download, only through MyOEM or other private channels. To install updates you'll have to deselect the shared source items when using WEDU."

    Regards

    • Proposed as answer by Erwin Zwart Friday, August 1, 2014 7:34 AM
    Tuesday, July 29, 2014 7:57 PM