none
IIS Configuration RRS feed

  • Question

  • Having problem with IIS, I have disable the ASP.Net drop down box to select which version of asp.net to use for the moment I have 1.1 and it is disabled. How can I enable it to change from 1.1 to 3.5. I'm talking for the ASP.Net config from inetmgr > Default Website > Properties > ASP.NET TAB!!

    any info why it is disabled!?
    Thursday, August 27, 2009 10:44 AM

Answers

  • for that in command prompt cd c:\windows\microsoft.net\framework\<version you want to register> and run aspnet_regiis -i


    KiranMP
    Thursday, August 27, 2009 11:17 AM

All replies

  • for that in command prompt cd c:\windows\microsoft.net\framework\<version you want to register> and run aspnet_regiis -i


    KiranMP
    Thursday, August 27, 2009 11:17 AM
  • In IIS Manager, expand the local computer, and then click Web Service Extensions. In the details pane, click ASP.NET, and then click Allow.
    Ajeet Kumar
    Thursday, August 27, 2009 11:22 AM
  • for that in command prompt cd c:\windows\microsoft.net\framework\<version you want to register> and run aspnet_regiis -i


    KiranMP
    What should I put in <version you want to register> !?
    Thursday, August 27, 2009 11:36 AM
  • on my box it is v2.0.50727 if you have installed higher version of asp.net then browse to that location
    KiranMP
    Thursday, August 27, 2009 12:00 PM
  • Thank you!
    Thursday, August 27, 2009 12:21 PM
  • Why is this in a BizTalk forum? This is not a forum on iis.net.

    Please mark the post answered your question as the answer, and mark other helpful posts as helpful.
    Visual C++ MVP
    Thursday, August 27, 2009 6:46 PM