none
Help with an odd problem with a USB drive RRS feed

  • Question

  •  Hello to whomever may help with this odd question:

     I recently upgraded (actually, I did a clean install) to Windows 7 Professional on a Compq SR1820NX computer. Whenever I use a USB stick, when I click to safely remove the drive, my mouse suddenly disappears from the task bar at the bottom and reappears at the top left of the screen. Could this be a registry problem? I'm running 2 GB RAM with a clock speed of 3.4MHz with a 250 GB HD. Any information would be greatly appreciated.

     PS: Please excuse me if this isn't worded right, as I'm a newbie to the forums and I haven't useed this before.

     My email is john.caruso11@yahoo.com

     Thanks in advance for anything that might help

     John Caruso

    • Moved by Mike Kinsman Friday, July 19, 2013 4:33 PM off topic
    Friday, July 19, 2013 4:19 PM

All replies

  • Unfortunately your post is off topic here, in the TechNet Site Feedback forum, because it is not Feedback about the TechNet Website or Subscription.  This is a standard response I’ve written up in advance to help many people (thousands, really.) who post their question in this forum in error, but please don’t ignore it.  The links I share below I’ve collected to help you get right where you need to go with your issue.

    For technical issues with Microsoft products that you would run into as an end user of those products, one great source of info and help is http://answers.microsoft.com, which has sections for Windows, Hotmail, Office, IE, and other products. Office related forums are also here: http://office.microsoft.com/en-us/support/contact-us-FX103894077.aspx

    For Technical issues with Microsoft products that you might have as an IT professional (like technical installation issues, or other IT issues), you should head to the TechNet Discussion forums at http://social.technet.microsoft.com/forums/en-us, and search for your product name.

    For issues with products you might have as a Developer (like how to talk to APIs, what version of software do what, or other developer issues), you should head to the MSDN discussion forums at http://social.msdn.microsoft.com/forums/en-us, and search for your product or issue.

    If you’re asking a question particularly about one of the Microsoft Dynamics products, a great place to start is here: http://community.dynamics.com/

    If you really think your issue is related to the subscription or the TechNet Website, and I screwed up, I apologize!  Please repost your question to the discussion forum and include much more detail about your problem, that could include screenshots of the issue (do not include subscription information or product keys in your screenshots!), and/or links to the problem you’re seeing. 

    If you really had no idea where to post this question but you still posted it here, you still shouldn’t have because we have a forum just for you!  It’s called the Where is the forum for…? forum and it’s here: http://social.msdn.microsoft.com/forums/en-us/whatforum/

    Moving to off topic. 

    Thanks, Mike


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    Friday, July 19, 2013 4:33 PM