Date and time shown in wrong format. RRS feed

  • Question

  • User-393151681 posted
    After installing a couple of web applications on a new server (virtual) one of the application which is build on framework 1.1 shows date and time in ”English/American” style.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>All settings on the virtual instance are set to Swedish.<o:p></o:p>The operating system (Windows Server 2003) on which the virtual server runs on is however English.<o:p></o:p>

    Where do I need to adjust to get the application to show date and time in Swedish format again?

    Thursday, September 25, 2008 4:33 PM

All replies

  • User-725220842 posted

    Try changing the Cultures to sv to make it show dates localized to Swedish styles. :)

    Friday, February 19, 2010 5:11 AM
  • User-519136805 posted

    read the following..


    Saturday, February 20, 2010 1:59 AM
  • User-1636183269 posted

    I think you are missing to set current culture. Go through below URL and set your case respective to language and culture. Hope your problem will be resolved. I am setting some default configuration in web.config. Please let me know if you have any doubt.


    <input id="gwProxy" type="hidden"><!--Session data--><input onclick="jsCall();" id="jsProxy" type="hidden">

    Monday, February 22, 2010 12:06 AM
  • User-36838843 posted

    You first need to find out that where the culture settings are set in application.  I am thinking there are three possible place where you can set.  

    1) check for globalization section in web.config

    for example..

    <globalization uiCulture="es" culture="es-MX" />

    If you find this, change appropriate culture value.

    2) if not in web.config, check culture attribute to page directive.

    <%@ Page UICulture="es" Culture="es-MX" %> change this if you find that.
    3) Last option is that setup programmatically in code like
    Thread.CurrentThread.CurrentCulture =
    I think this is the option you need to check.

    Wednesday, February 24, 2010 3:48 PM