locked
BIP-1300 (Device keep on restarting) RRS feed

  • Question

  • I Have BIP-1300 device that keep on restarting. Is their any solution to resolve the issue?

    Thank you.

    Tuesday, October 13, 2015 2:11 PM

Answers

  • Hi Angelito,

    Unfortunately, this is not a problem Microsoft can help you with as the device is created by another company. You will need the OEM, Pidion, to help you with your device. Please contact them through the link provided in my original reply.

    NOTE: The site I found said to try "Press and hold down the "Fun" and "6" buttons. Then press reset button. Hold down "Fun" and "6" for further 5 seconds." So there may be some timing involved with the key sequence you tried.

    Sincerely,

    IoTGirl

    • Proposed as answer by Jamles Hez Wednesday, October 21, 2015 1:52 AM
    • Marked as answer by Jamles Hez Thursday, November 5, 2015 7:26 AM
    Wednesday, October 14, 2015 4:25 PM

All replies

  • Hi ADR_DELOS,

    This device is supported by the OEM, Pidion. Their website is at http://mypidion.com/products/bip_1300/default.asp and you can use their "Contact Us" information to reach out to them regarding your product.

    Sincerely

    IoTGirl

    Tuesday, October 13, 2015 5:33 PM
  • Note: There are instructions online on how to "Hard Reset" Pidion devices. If there is no data on this device you could attempt to follow those instructions to return the device to factory settings.
    Tuesday, October 13, 2015 5:36 PM
  • Hi IoTGirl,

    I tried a Hard Reset (F+4+Reset )but nothing happens on the device, still keep on restarting. Is there any application needed to restore to default settings?

    Regards.

    Angelito

    Wednesday, October 14, 2015 2:06 PM
  • Hi Angelito,

    Unfortunately, this is not a problem Microsoft can help you with as the device is created by another company. You will need the OEM, Pidion, to help you with your device. Please contact them through the link provided in my original reply.

    NOTE: The site I found said to try "Press and hold down the "Fun" and "6" buttons. Then press reset button. Hold down "Fun" and "6" for further 5 seconds." So there may be some timing involved with the key sequence you tried.

    Sincerely,

    IoTGirl

    • Proposed as answer by Jamles Hez Wednesday, October 21, 2015 1:52 AM
    • Marked as answer by Jamles Hez Thursday, November 5, 2015 7:26 AM
    Wednesday, October 14, 2015 4:25 PM