locked
WinJS v1.0.9651.0 App Dependency Issue RRS feed

  • General discussion

  • Hello Everyone,
    We have identified an installation issue for some apps that are using WinJS v1.0.9651.0 that is resulting in installation errors for some consumers. If your app has a dependency on WinJS v1.0.9651.0, then you will need to update and resubmit your app.

    Take action today by following these steps to quickly update and republish your app(s):

    1. Install the updated extension for Visual Studio 2013 http://www.microsoft.com/download/details.aspx?id=40793
    2. Load the app package in visual studio
    3. Re-build the app and associate to the store
    4. Generate the app package
    5. Navigate to dev.windows.com
    6. Start an update
    7. Load the New package
    8. Submit

    Additional information can be found  https://support.microsoft.com/kb/2956732

    Thank you,
    Eli A.
    Windows Developer Support


    Windows Platform Developer Support - Team Lead

    Tuesday, May 24, 2016 8:56 PM

All replies

  • Do I have to use VS2013 or is this possible with VS2015 too? Target would be a WinPhone 8.1 app in my case. Thanks!
    Saturday, August 13, 2016 5:39 PM